Zelda Twilight Princess HD geht nicht mehr an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hey,
    wie ihr schon an der Überschrift lesen könnt, geht bei mir das "neue" Zelda, also Twilight Princess HD nicht mehr an.
    Ich habe das Spiel am Freitag bekommen, habe es von Freitag bis Sonntag etwa 13 Stunden lang gespielt. Ich habe seit dem ersten Einlegen der Disc, die Disc KEIN EINZIGES MAL mehr raus genommen. Heute nach der Schule habe ich ganz normal meine WiiU angemacht und Zelda ausgewählt. Dann kam wie üblich der Ladescreen mit der Musik und es fing an zu laden. Dieses Laden ging unendlich. Die Musik hörte nicht auf, also ist es definitiv nicht steckengeblieben. Ich konnte auch den Homebutton nicht mehr benutzen, es ging also nichts mehr, also habe ich die Konsole nach ein paar Minuten ausgemacht. Alle anderen Spiele, ob mit oder ohne Disc, gehen bei mir einwandfrei.
    Würde gerne wissen woran das liegt und ob man da was gegen machen kann.
    Danke im Voraus für die Hilfe.

    528 mal gelesen

Kommentare 3

  • Masters1984 -

    Das selbe Problem hat mein Schwager auch.

  • Bonestorm -

    Am besten den Nintendo Support kontaktieren.

    Vielleicht hast du die Konsole beim Speichern ausgeschaltet und nicht "ordnungsgemäß". Dadurch könnte der Speicherstand kaputt sein und das Spiel sich beim Starten wegen des fehlerhaften Speicherstands aufhängen.

    Bei mir sind Spiele auch schon hängen geblieben und die Musik lief weiter, die wird halt vorher in den Zwischenspeicher geladen.

    Ich bin mir allerdings nicht sicher ob ein Löschen des Speicherstandes die Lösung ist, vielleicht erkennst du es an der Dateigröße in der Speicherverwaltung ob ein Fehler vorliegt.

  • Marco Primmer -

    Bitte verwende für solche Arten von Anfragen das Forum, am besten noch schreibe dein Anliegen in das passende Hilfeforum oder direkt in den Zelda TPHD Thread. Da wird dir schneller geholfen als hier :)