Wii U - mit Wlan verbinden scheitert

    • Erledigt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wii U - mit Wlan verbinden scheitert

      Hallo Leute :)

      Ich habe ein Internet problem was ich dieses mal nicht lösen kann und zwar komme ich nicht in mein Wlan rein dort erscheint immer nur Fehlercode 103 - 1601. Wenn ich Internetverbindungen suche findet er meinen Router nicht einmal. dieser taucht nach mehreren Versuchen auch nicht auf. Mein Hany, Tablet und so findet allerdings das Signal. Die Verbindungen habe ich aber auch schon aus den gespeicherten Verbindungen gelöscht und habe jetzt überhaupt kein Zugriff auf mein Internet mit der Wii U.

      Ich hatte schonmal ein anderen Internetproblem was ich lösen konnte und danach ging es einwandfrei. bis vor einigen Wochen.

      Hat hier jemand einen Rat für mich ?( ?(
    • Seit des neues Updates habe ich mit der Wii U massive Probleme mit dem Internet, PC, PS3 laufen weiterhin anstandslos, liegt also definitiv an Nintendo. Wie kann ich das beschissene Update wieder runter schmeißen? - Vorher lief alles perfekt, dann kam das Update und nichts geht mehr. Ganz selten kann ich mal für eine Minute Online und dann gefühlte 10 Minuten gar nicht mehr, es nervt endlos und wenn das nicht behoben wird verkaufe ich die Konsole wieder, die ich eigentlich liebe, aber auf sowas habe ich echt keine lust.
    • Puh, dann bin ich nicht der einzige. Vorher ging noch alles anstandslos und im Verbindungstest ist auch alles super, der Test ist immer erfolgreich, aber sobald ich mit der Wii U surfen möchte, Online spiele oder das Miiverse-Nutze kommen diese krassen Aussetzer, die ich zuvor noch nie so hatte.
      Oft sogar mitten in einem Level von Super Mario Maker und ich kann es nicht vernünftig beenden oder bewerten.
      Gibt es noch jemanden mit diesen Problemen seit dem Update?
    • Gibt es eine kostenlose Hotline von Nintendo, ich möchte da gerne mal anrufen und mal nachfragen, denn diese Aussetzer sind nicht mehr normal, gerade wieder beim zocken eines coolen User-Levels, so macht mir das absolut keinen Spaß mehr.
      Wird das nicht behoben, dann verkaufe ich die Konsole, ich kann dann nichtmal mehr neue Level hochladen.
    • Ok habe angerufen, die Mitarbeiterin dort hatte nicht viele Anfragen diesbezüglich reinbekommen und sie riet mir mich mit dem Routerhersteller in Verbindung zu setzen, möglicherweise wäre ein Routerupdate durchgeführt worden, in dem Fall O2.
      Dann sagte sie mir noch, dass ich den Kanal auf Anfrage bei O2 auf 1 oder 11 ändern soll falls möglich.
      Richtig ärgerlich und ich bin innerlich am Kochen versuche aber ruhig zu bleiben, also momentan kann ich nichtmal den Super Mario Maker vernünftig spielen, gerade ein cooles Level geschafft und dann wieder Verbindungsabbruch und das bewerten ist dann auch nicht möglich.

      Edit: Ich habe eben mit dem Mitarbeiter telefoniert und er erklärte mir geduldig, wie ich den Kanal ändern kann, der Kanal war vorher auf automatisch und der eingestellte war dadurch auf Kanal 2. Der Mitarbeiter hat mir empfohlen das schnellere Glasfaser zu nehmen, was sagt ihr dazu? - Lohnt sich das für mich? Ich halte euch bezüglich meiner Internet-Verbindung auf dem laufenden.
    • Das ist Bullshit in so vieler Hinsicht. Den Kanal zu wechseln bedeutet nur, dass du in einen Kanal gehst der nicht so ausgelastet ist. Dadurch kannst du eine schnellere Leitung erzeugen.

      Dazu kommt, dass die Wiiu das Signal verliert und wie in meinen Fall den W-lan Router nicht findet. Das hat nichts mit der Geschwindigkeit zu tun besonders wenn es vorher ohne Probleme ging. Ich habe 16.000er Leitung und bin bei Kabel Deutschland mit Fritzbox.

      Ich habe direkte Kontakte zu Kabel da ich dort einen Nebenjob habe. Wenn die mit so etwas kommen, wollen die nur was verkaufen ;)
    • Das hat leider auch nicht die Lösung gebracht. Es ging mal kurz und dann wieder gar nicht, also alles wie gehabt.
      Ich habe wechselnde Fehlercodes, aktuell ist es der 102-2106 und auch der 106-0502.

      Ich verstehe echt nicht was ich noch machen kann, denn vorher ging es problemlos und seit dem Update nicht mehr.
      Nintendo verweist auf den Anbieter O2 und O2 empfiehlt Glasfaser. Laut der Nintendo-Mitarbeiterin liegt es nicht am Update, was ich aber absolut nicht glaube, denn vorher ging es ja und das Problem ist nur auf meiner Wii U vorhanden, weder der PC noch die PS3 sind davon betroffen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Masters1984 ()

    • Das mit Glasfaser ist absoluter Käse. Wenn all deine Geräte keine Probleme haben, dann liegt es an erster Linie an der WiiU zudem ich das ja auch habe. Mit Glasfaserkabel hast du maximall schnelleres Netz aber keine bessere W-Lan Verbindung und schon gar nicht wenn es vorher ging. Hast du dann eine 16.000er Leitung oder mehr hast du auch nichts davon. Die Wiiu kann sich mit dem W-Lan nicht verbinden und fertig. Die von Nintendo werden selbst keinen Plan haben jedenfalls nicht in der Hotline von Nintendoeurope. Kann mir auch nicht vorstellen, dass wir hier im Turm die Einzigen sind. Gibt es noch welche?
    • WLan weg und schon ist nicht mehr alles rosarot in der Fanboy-Szene?^^"

      Da ich selber o2-Kunde bin (zum Glück nicht mehr lange, elender Sch***-Verein) liegts wohl nicht an dem Router.
      Eine höhere Leitung oder Glasfaser-was-auch-immer nützt da nichts, ist nur die übliche Maschen von o2.

      Spontan fallen mir ein paar Optionen ein:
      WiiU-WLan-Einstellungen löschen und neu einrichten, Portforwarding, Modem-Router auf Werkseinstellung und neu einrichten, WiiU zurücksetzen.
      Auf den Nintendo-Support würde ich nur bedingt hoffen, die können noch nicht mal meine Emails richtig lesen... -.-
    • @Nebura
      Ich persönlich finde den Spruch dumm, da er nichts konstruktives zum Thema beiträgt.
      Ich habe testweise mal GTA 5 Online eine halbe Stunde gespielt und alles lief völlig problemlos.
      Am PC gibt es auch keinerlei Probleme, ich habe sogar testweise nur die Wii U laufen lassen, da ich zuerst den Verdacht hatte, dass sich die Geräte gegenseitig stören, aber das war auch nicht das Problem.
      Bei der Wii U habe ich erst seit gestern abend diese Probleme kurz nachdem ich das Update gezogen habe, vorher ging es noch perfekt.
      Vorher gab es nur ab und zu in manchen Spielen serverbedingte Verbindungsabbrüche, aber die restlichen Dinge wie Internetbrowser, Miiverse, User-Level in Super Mario Maker, liefen ohne Probleme, jetzt funktioniert nichtmal das noch vernünftig. Wähle ich in den Wii U-Settings den Verbindungs-Test, so ist dieser stets erfolgreich.
    • Wie schon gesagt: Einstellung des WLAN-Kanals ist Bullshit, Anschluss an Glasfaser möchte dein Anbieter bringt aber nichts, da es die Verbindung Router--> WiiU und nicht Router--> Verteiler oder HVz betrifft.

      Hab selber mal für kurze Zeit solche Fragen beim Magenta-Verein beantworten und machen dürfen. Und da hieß es dann:

      - auf externe Störer (Wasser, Metall, elektromagn. Wellen) prüfen
      - WLAN-Namen ohne Sonderzeichen (Striche, Leerzeichen oder ähnliches)
      - wenn Router auf 2,4 und 5Ghz-Frequenz sendet, dann unterschiedlich benennen oder eine Frequenz abschalten
      - Verschlüssung runter auf WPA2 (ohne WPA) oder sicher (ist routerabhängig)
      - WLAN-Standard ändern (b/g? ac?)
      - Endgerät neuverbinden oder
      - Werksreset des Routers

      - Alternativ: Repeater oder dLAN mit WiFi-Adapter nutzen.

      Meine Empfehlung ist ja immer LAN-Kabel raus, aber dafür müsste Nintendo ja mal einen LAN-Port einbauen -.-

      Wir sind die Größten der Welt!

      Nintendo-Network-ID/PSN-ID: Green-Link84
      XBL: GreenLink84
      Steam-User-ID: greenlink84
    • Habe gerade nochmal einen Level versucht zu spielen und hatte erneut das Problem, im Anschluss habe ich direkt einen Verbindungstest durchgeführt und der war erfolgreich. Ich weiß nicht ob es etwas bringt die Wii U näher am Router zu positionieren, aber ich glaube eher nicht, denn vorher klappte es ja auch mit dieser Entfernung. Ich bin mit meinem Latein echt am Ende, die Einstellungen sind alle korrekt und wenn selbst Nintendo dieses Problem nicht beheben kann, dann weiß ich auch nicht mehr weiter. Auf einen teuren Routerwechsel habe ich echt gar keine Lust, da alles andere wunderbar funktioniert. Ich versuche aber mal die Konsole etwas näher am Router zu platzieren (ca 50cm näher ran).

      Edit: Klappt leider auch nicht. 1 Minute klappt das Internet auf der Wii U, dann bricht es komplett zusammen für mehrere Minuten, dann geht es wieder für eine Minute und so weiter, richtig nervig das ganze. Ich würde gerne mal wissen was da überhaupt los ist und was das neue Update bewirkt hat, weil ich sowas wirklich noch niemals hatte, wirklich noch nie. ;(
      Das mit dem Verkaufen der Konsole habe ich nur gesagt weil ich momentan echt total runter mit den Nerven bin und keine Energie mehr habe für eine weitere Fehlersuche, nur um dann am Ende demotiviert zu erfahren, dass auch das nichts gebracht hat. Und Entschuldigung, wenn ich euch hier total nerve mit diesem Problem.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Masters1984 ()