Kein Sound im Dock-Modus nach Nintendo Switch update 4.0.0

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein Sound im Dock-Modus nach Nintendo Switch update 4.0.0

      Hi,

      Falls ihr eure Switch über einen HDMI AV-Receiver an den Fernseher anschließt, kann es sein, dass nach dem Update auf 4.0.0 kein 5.1 Surround Sound mehr funktioniert. In meinem Fall kommt nicht mal Mono oder Stereo an. Es ist einfach still. Beim direkten Anschluss an den Fernseher über HDMI wird weiterhin Stereo übermittelt, aber kein 5.1 Signal.

      Das Problem ist auch schon im amerikanischen Nintendo Support Forum aufgetaucht:
      en-americas-support.nintendo.c…GN1hEeWlPYnhkZyUyMSUyMQ==

      Ich habe eine Mail an [email protected] geschickt mit der Problembeschreibung. ich hoffe Nintendo ist sich dem Problem bewusst und liefert schnell ein Update mit dem Fix. Gerade so kurz vor dem Release von einem Blockbuster wie Mario ist kein Sound sehr ärgerlich :/
    • [Kopfhörer geht. Ist ja auch nur Stereo. Das Problem besteht vor allem bei Geräten, die das HDMI Signal nehmen, das 5.1 Signal extrahieren und das Bild weiter an den Fernseher senden.

      Im Übrigen hier meine Antwort von Nintendo. Schade dass sie keinerlei Einfluss haben. Hoffe mein Bericht ist einer von vielen und sie tun bald was.

      vielen Dank, für ihre E-Mail.

      Es tut uns leid, dass Sie nach dem Update eine Herausforderung mit Ihrem Surround-System haben. Zur Behebung bitten wir Sie die Nintendo Switch neu zu verkabeln, d.h. zuerst steckden Sie das Ladekabel an die Station und anschließend das HDMI-Kabel.
      Wenn möglich bitten wir Sie das ganze auch an einem anderen Surround-System zu überprüfen.
      Aber dennoch bedanke ich mich für Ihr Feedback, denn dieses hilft uns unsere Produkte und unseren Service weiter zu verbessern.

      Leider haben wir hier jedoch keinen direkten Einfluss auf die Entwicklung der Hard- und Software, sowie deren Nutzung, da die Produkte von Nintendo von speziellen Teams, die in Japan sitzen, entwickelt und programmiert werden. Trotzdem finden wir es super, dass Sie sich darüber Gedanken machen.

      Wir hoffen, wir konnten Ihnen mit dieser Information behilflich sein und wünschen Ihnen noch viele spielbegeisterte Stunden!

      Gerne stehen wir Ihnen bei weiteren Fragen zur Verfügung.
    • Sound läuft bei mir über einen Yamaha RX-A2030. Zwischen Nintendo-Switch und Verstärker habe ich noch einen Ligawo-HDMI-Switch, der mir an einigen HDMI-Eingängen allerdings Probleme bereitet (weder Bild noch Ton) und den Handshake von Verstärker und Zuspieler nicht schafft, das habe ich aber schon ein paar Jahre und weiß, welche HDMI-Ports am Ligawo-Switch ich für welche Geräte nutzen kann. Soundprobleme treten Nintendo-Switch-spezifisch bei mir nicht auf.
      "To Ink or not to Ink: That is the question!"
      "I don't know half of you half as well as I should like. And I like less than half of you half as well as you deserve."
    • Heute habe ich ein System-Update auf 4.0.1 erhalten und der Sound geht wieder. Das schnelle Update und die zahlreichen Beschwerden im amerikanischen Support-Forum zeigen, dass ich nicht der einzige war. An dem ursprünglichen 4.0 Update scheint wirklich etwas faul gewesen zu sein. Meine Switch hatte auch Probleme nach längerem Standby wieder aufzuwachen.

      Ich bin ein wenig enttäuscht wie unsichtbar dieses Problem auf der ntower Newsseite war. Es hat immerhin bis zu einer Woche gedauert bis das Problem von Nintendo gelöst wurde und 5.1 ist schon lange kein Nischenprodukt mehr.

      @MAPtheMOP Bei mir hat bisher jedes Switch Spiel 5.1 Ton geliefert. Gerade bei Titeln wie Zelda oder Splatoon trägt die Position der Geräuschquelle viel zum Gameplay bei. ( Schüsse die hinter einem abgefeuert werden oder der Wind der durch das Gras weht und den ganzen Raum ins Spiel zieht )